Project

General

Profile

SkyPDF for GO-Global (GG-SkyPDF) はPDFビュアーとして, Adobe Reader 8 以前のバージョンをサポートしない理由は?

技術ノート
08/18/2010

[番号]
技術ノート KGTN 2010081901

[現象]
SkyPDF for GO-Global (GG-SkyPDF) はPDFビュアーとして, Adobe Reader 8 以前のバージョンをサポートしない理由は?

[説明]
Adobe Reader 8 以前のバージョンは,起動時のパラメタ等が公開されていないため, 「PDFファイルを表示して,それを印刷する」 という処理をプログラム (SkyPDF for GO-Global) から実行させることが出来ません.このような理由から, Adobe Reader 8 またはAdobe Reader 9 のみをサポートしております (注:Adobe Reader 9 の利用を推奨) .

Files

KGTN2010081901.pdf (52.6 KB) kitasp 技術センター, 08/19/2010 08:36 AM